Jump to content

Help needed with the Gemini Integra 85

Recommended Posts


I’m new into astronomy photography and I wanted to know if anyone have experience with the Gemini Integra 85? I bought it second hand to mount it on my telescope, but it doesn't seem to work. When trying to connect with ASCOM Platform 6.6 on a Windows 10 64-Bit machine, it'll say "ERROR: System.Runtime.InteropServices.COMException (0x800706BE): The remote procedure call failed. (Exception from HRESULT: 0x800706BE)". I’ve installed the Integra 85 ASCOM 64-Bit Driver and the 64-Bit Default ASCOM Drivers. I tried to use ASCOM Alpaca as a test server, .NET 3.5 is installed and still nothing worked. I use MaxIm DL as my astronomy software.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...