Jump to content

First attempts with ekos/linguider

Recommended Posts

" no such thing as a silly question"

Sounds good to me.


Hi all!

Attempting to get some guiding up and running for the first time ever.
I have a pi4 strapped to my tripod, a QHY5LII-C and SVBony 50mm guide scope,
and EQStar Eq5 control unit + motors, with ST4 input.

QHY has USB to pi, of course, and ST4 out to EQ5 control.

Mount is Vixen GP + scope is 200p/f5 - Hitting the heavy side of things...I know.


Anyway, All I'm trying to do is get a basic guide working. Currently using Ekos with my guide scope + camera added to my profile.
I can capture an image and clearly see stars (during the 10 minutes per month when there are visible stars) but as soon as I begin to guide the motors kick in, guide star flies off the screen, and I'm left shrugging.

I'm using guiding rate 0.5 and exposure time 1.0, and 2x2 binning - To be honest I'm not really sure what information is relevant here...
Hoping someone might hold my hand a little.


Glad to provide any info that might be needed and many thanks in advance. :)


Edit : I only mentioned linguider because I briefly tried with it and had the same result.

Link to comment
Share on other sites

I have no experience of linguider - I use the built in Ekos guider and find it quite adequate.  I'm using the same settings as you but my guide system is a 200mm f3.5 lens and ASi178MM camera.  I hope you haven't got ST4 connected as well.

  • Like 1
Link to comment
Share on other sites

Hey Stew. Thanks for the tips.

Really shouldn't haven't mentioned Linguider - I literally just fired it up and tried to see if the result was the same - It was.

Yes - it seems to run calibration automatically when you begin guiding.
Is that what you're asking or is there additional calibration I should be doing?

Any thoughts on why guiding would just kick in and take off in some seemingly random direction, with a very clear and obvious target start just gradually making its way off-image?

Link to comment
Share on other sites

Hi MarkAR,
I've tried both and the results are about the same. I'm not sure the mount being Vixen matters as it's compatible with the EQStar EQ5 kit, and that kit provides the motors and control. As far as I know I'm meant to set that up as SkyWatcher EQMod Mount,

However...I did find out that the EQStar EQ5 unit must be set to guiding mode for ST4, and possibly pulse, use which I hadn't done before.

Trying that the calibration process usually has a good go then falls down at the last stage - Drift-Recover-Drift-Do nothing.
Once or twice it did complete calibration with a questionable looking plot.

If there's anything to point it at I'll be having another play this evening.

Thanks for posting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...